Home Support Construction Real estate Pro Disable/hide the map at top of Contact section

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4266
    AvatarThomas Bithell
    Participant

    I have filled in the Contact section in my Theme Settings. I did not fill in the Longitude and Latitude parts of the Contact section because I do not want to show a location on a map. However, the map shows up no matter what with a map of the entire world. I would like to hide or disable that map from showing up. How can I do that?

    #4273
    AvatarShop Manager
    Keymaster

    Hi,

    Thank You for choosing us!

    Kindly provide us the Site URL to review so that we could provide you a solution.

    Thank You

    #4275
    AvatarThomas Bithell
    Participant

    Here is a link to the Contact page – https://ipidaho.com/home/contact-us/. You see the map right at the top, it’s in the Contact section by default with no way to disable that I can find.

    #4276
    AvatarThomas Bithell
    Participant

    Okay I finally got it to work. Here is what I found. The default settings of Latitude and Longitude are blank, but a world map appears at the top of the Contacts page.
    I entered in the Latitude and Longitude data to experiment and it showed the location. I tried to put in “0” for both Latitude and Longitude and it did not work. Finally I went back and blanked out the Longitude and Latitude section and then updated again. This time it worked and did not display the map.
    So the problem was that the map appeared by default with blank Latitude and Longitude sections. Apparently this needs toggled by entering data in Latitude and Longitude, updating the page, and then blanking out the data and updating again.

    #4279
    AvatarShop Manager
    Keymaster

    Hi,

    Thanks for your message.

    For google map, we have added, by default these values to show google map.

    Please let us know if you need anything further and we would be happy to help.

    Thank You

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.