Forum Replies Created

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • in reply to: Full justification of text #6903
    Avatarjstsal69
    Participant

    The code provided above worked for the sidebar widget “about us” but did nothing to correct the justification of text underneath the blog intros on the homepage. https://thetincantravelers.com/wp-content/uploads/2020/12/image-12-7-20-at-7.38-pm.jpg

    Thanks

    in reply to: Full justification of text #6901
    Avatarjstsal69
    Participant

    https://thetincantravelers.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-05-at-7.33.30-AM.jpg

    I would like the text within the circles to be “full justification” (text aligned on both the right and left margins. Thanks

    in reply to: Theme Update #6789
    Avatarjstsal69
    Participant

    I repurchased the theme after looking at the FAQ. Will my theme now update without any further actions for me? Thanks.

    in reply to: Updating Theme #3165
    Avatarjstsal69
    Participant

    My 12 mos subscription ran out so I had to purchase the new version 1.0.5. I backed up my site, deleted the old version (1.0.3), uploaded the new version and my site was blank. Why isn’t all my old data imported into the theme? I should not have to recreate the entire site from scratch when using the same theme only an updated version. I could not get the new version to work so I restored the old…so I could get the website up! Pls help…I sent an email also regarding this problem.

    in reply to: Updating Theme #3161
    Avatarjstsal69
    Participant

    I am currently running Version: 1.0.3.

    in reply to: Help #1158
    Avatarjstsal69
    Participant

    I sent an email to support for two problems but did not get a response so I will submitted it here. I have attached a screen shot of two problems I need help with on our site thetincantravelers.com. One is the social media icons on the homepage of the post summaries…I would like to modify these to include additional social media icons. Also I used the video widget for the homepage sidebar but it doesn’t allow the poster image to show on the page…so I have a blank screen. When I selected the video widget and added the video it showed that it already had a poster image attached. Thanks. Screen shot is in the email.

    in reply to: Help #1127
    Avatarjstsal69
    Participant

    I have submitted screen shots in an email to support. The screen shot image of the “edit post” page has the left justified selected and appears like we want our post to appear in the webpage. The screen shot image of the “additional CSS” has the required code provided above but did not fix the double title in the “post page.” The screen image of the “post page” shows the double title for the post and I want to get rid of the top title. The screen shot image also shows that the characters in the body of the post are “center” aligned when they should be “left” aligned like the “edit post” page. I have also added a username and pswd in the email so you can if required access the site to fix. Pls help!!!! Thanks.

    in reply to: Help #1125
    Avatarjstsal69
    Participant

    To answer the above question on what lines in the post are messed up…it is not the post summary on the homepage. When you select a post and go to a single post page the test is centered on each line and can not be change to resemble the format in the admin section.

    in reply to: Help #1123
    Avatarjstsal69
    Participant

    Also on the smaller screens the posts and pics seem to align better but on the laptop (larger screens) the format is all messed up. While editing posts the alignment of characters and pics looks perfect…but once on the website its a mess. How can I fix this? Also how can I correct the double title problem? Thanks.

    in reply to: Help #1122
    Avatarjstsal69
    Participant

    Thanks for all the help! The double title is when you click on a post it shows the title in above the post and one in the post. And when I used the title hiding feature suggested in a previous “support post” it deletes both titles. Thanks.

    in reply to: Help #1118
    Avatarjstsal69
    Participant

    I have sent an email with username and pswd to help assist you. Thanks in advance.

    in reply to: Help #1117
    Avatarjstsal69
    Participant

    I have several questions:

    1. How can I center the top menu?

    2. How can I make the Sliding banner pics crop to size and make the banner size smaller like the one in the demo?

    3. How can I crop the “Latest Categories” pics so that they are all the same size?

    4. Pics in “post section” and “recent posts” are not showing, how can I get them to show?

    5. Old posts are now showing with text skewed and pics all over the place in the post, how can I correct?

    6. Also I used the plug in to remove duplicate title and it deleted both titles, how do I correct?

    Thanks.

    in reply to: Help #1115
    Avatarjstsal69
    Participant

    We do some changes reflect in the website immediately and some take hours to reflect the change?

    in reply to: Help #1114
    Avatarjstsal69
    Participant

    I also can not change the size of the fonts.

    in reply to: Help #1113
    Avatarjstsal69
    Participant

    thetincantravelers.com

Viewing 15 posts - 1 through 15 (of 15 total)